
Stable Technical Graphs - Help Index
This Index lists all Help topics available for Stable Investment Software - Technical 
Graphs.

To learn how to use Help, press F1 or choose Using Help from the Help menu.
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Stable Keys
The following describes specific keys that are available while running Stable - 
Technical Graphs.

Key(s) Function
F1 Displays the Help window.
CTRL+N Selects a new chart.

When a securities chart is the active window:

Key(s) Function
F1 Displays the Help window.
CTRL+N Selects a new chart.
CTRL+Left Arrow Moves the chart's slide one (1) unit to the left.
CTRL+Right Arrow Moves the chart's slide one (1) unit to the right.
Tab Selects the next graph as the new current graph.
Shift+Tab Selects the previous graph as the new current graph.
CTRL+D Toggles the data display window on and off for the current

graph.
CTRL+C Displays the "Colors" dialog box for the current graph.
CTRL+P Displays the "Parameters" dialog box for the current graph

(if available).
CTRL+I Displays the "Indicators" dialog box for the current graph 

(Indicator Graphs only).
Home Scrolls to the first page of security information.
End Scrolls to the last page of security information.
PgUp Scrolls backwards twenty (20) units of security data.
PgDn Scrolls forward twenty (20) units of security data.
Up Arrow Scrolls backwards five (5) units of security data.
Down Arrow Scrolls forward five (5) units of security data.



File Menu Commands
The File menu found on the Stable logo window includes commands enabling you to 
create new Stable charts and to exit the Stable program.

New Chart
Creates a new securities chart.

Exit
Exits the Stable program.    All existing securities charts are closed.

The File menu found on each security chart's window allows you to create a new 
security chart, save the chart's current colors and control settings, and close the 
security's chart window.

Save Chart Configuration
Saves the chart's configuration.    The next time the security chart is loaded, 
the saved color and parameter settings will automatically be used.

New Chart
Creates a new security chart.

Page Setup
Allows you to select or set page specific information related to the printing of 
a chart.

Print
Prints the chart to the currently selected printer.

Printer Setup
Allows you to select and configure the printer that you want to use for 
printing your securities charts.

Close
Closes and removes the chart window from the screen.    If Auto Chart 
Configure Mode has been selected, the chart's current configuration is saved 
before the window is actually destroyed.



Configure Menu Commands
The Configure menu includes commands for configuring the Stable - Technical 
Graphs program.

Chart
Allows you to specify configuration information applicable to all charts 
created by Stable - Technical Graphs; including the maximum number of data 
records loaded for all charts, the directory where your data files can be found,
and if Auto Chart Configuration Mode should be enabled.

Default Graph Colors
Allows you to specify the default colors for Price and Indicator Graphs.    These
default color settings apply only to security charts that have not had their 
configuration settings saved.



Options Menu Commands
The Options menu includes commands for selecting the number of Indicator Graphs 
displayed for the security, to repaint the current chart, and to move the slide.

Indicator Graphs
Controls the number of Indicator Graphs displayed simultaneously on a chart. 
Indicator Graphs provide you the ability to study specific technical indicators 
in conjunction with the security's price information.

Refresh
Forces a redisplay of the chart in the event display problems exist.

Slide Left/Right
Moves the slide left or right.    Accelerator keys are also available for moving 
the slide.



Graph Menu Commands
The Graph menu includes commands that control the appearance of a graph; 
including the type of graph, parameters specific to the graph, the graph's colors, 
and if the graph should display its data.

Display Data
Toggles the data display window on or off.

Set Colors (and Horizontal Grids)
Allows the colors and number of horizontal grid lines to be set for the graph.

Set Parameters
Allows you to change graph-specific data parameters.    The availability of this
selection is dependent upon the current graph.    Not all graphs will support 
this option.

The Price Graph allows you to control the display of moving averages and a 
price channel on the Price Graph.

Select Indicator
Allows you to select an indicator from a list of available Indicator Graphs.    
Specific items in the list are dependent upon the data content of the security. 
For example, if volume data is not available for the security, a Volume Graph 
will not be available as an Indicator Graph selection.

This option is available only for Indicator Graphs currently displayed on the 
chart.



Select Menu Commands
The Select menu allows you to select one of the graphs on the chart as the current 
graph.    The selected graph appears with its border highlighted.    Graph menu 
selections apply to the current graph only.

Price
Selects the Price Graph as the current graph.    All menu options found in the 
Graph menu apply to the Price Graph.

Graph 1, 2, 3
Selects one of the Indicator Graphs as the current graph.    Menu options 
found in the Graph menu will apply to the selected Indicator Graph.





Adding/Removing Indicator Graphs
You may choose to have up to three (3) Indicator Graphs displayed on a chart for 
analyzing and studying specific technical information related to the underlying 
financial data.

To add or remove Indicator Graphs:
1. Select Indicator Graphs from the Options Menu on the chart and 

choose the number of Indicator Graphs you would like to display on the
chart.
-OR-
Click on either of the , 

, or 
 buttons.

Related Topics
Displaying a Technical Indicator



Automatically Saving a Chart's Configuration
You can have the program automatically save the current configuration of any chart 
you have created by checking this option.    When a chart is closed, the program will 
automatically store the current colors, the number and type of Indicator Graphs, 
and any other specific graph parameter settings for you.

To enable Auto Save Chart Configuration mode:
1. Select Chart Defaults from the Configure Menu on the Logo window.
2. Check the box labeled "Auto Save Chart Configuration".

To clear Auto Save Chart Configuration mode:
* Clear the check box labeled "Auto Save Chart Configuration".

Related Topics
Saving a Chart's Configuration



Changing the Default Settings for New Charts
When new charts are created, they automatically take on specific characteristics 
stored in Stable -    Technical Graphs.    You can change these default settings to suit 
your own personal preferences.    Only new charts (charts that have not been 
previously saved) will take on the default settings.

To change the default settings used for all new charts:
1. Choose Chart Defaults from the Configure Menu on the Logo window to

establish new default chart settings.
2. Choose Default Graph Colors from the Configure Menu on the Logo 

window to assign the default colors used for the Price Graph as well as 
all Indicator Graphs.

Related Topics
Default Data File Directory
Selecting the Amount of Graph Data



Changing Graph Colors (and Horizontal Grids)
You can change the colors (and the number of horizontal grids) for any graph 
displayed in a chart.

To change a graph's colors:
1. Select the Graph from either the Select Menu on the chart, by clicking 

within the graph, or by "tabbing" to the graph.
2. Choose Set Colors from the Graph Menu.

-OR-
Press CTRL+C on the keyboard.
-OR-
Click on the  color button.

Related Topics
Selecting the Number of Horizontal Grids



Changing Printers and Print Options
You can select any attached printer to print your securities charts and also specify 
options particular to the printer.

To change printers and/or specify printer options:
1. Choose Printer Setup from the FIle Menu.
2. Select the printer you want to use for printing from the displayed list of

printers.
3. Choose Setup to change printer options.
4. Select the options you want and select OK.

Related Topics
Printing a Chart



Creating a New Chart
A new security chart can be created at any time from either the Stable Logo window
or from any existing security chart.    When you indicate that you want to create a 
new chart, a dialog box is displayed from which you can select the data file you 
want to graph.

To create a new chart:
1. Select New Chart from the File Menu on either the Logo window or any 

displayed chart window.
-OR-
Press CTRL+N on the keyboard.

2. Select or enter the filename in the New Chart dialog box.

Related Topics
Default Data File Directory



Default Data File Directory
You can inform Stable - Technical Graphs of where your data files are located.    The 
first time you create a chart, the program will look in this DOS file directory for all 
available data files.

To specify the default DOS directory:
1. Select Chart from the Configure Menu on the Logo window.
2. Enter the DOS path specification to your data files.

Related Topics
Creating a New Chart



Displaying Graph Data
For any graph displayed on a chart, you can choose to have the graph display the 
underlying data which the graph is based.    One "day" of data is displayed based on 
the current position of the slide.

To display the data associated with a graph:
1. Select the Graph from either the Select Menu on the chart, by clicking 

within the graph, or by "tabbing" to the graph.
2. Select Display Data from the Graph Menu on the chart.

-OR-
Press CTRL+D on the keyboard.
-OR-
Click on the  data button to toggle the display of graph data on and 
off.

Related Topics
Using the Slide



Displaying Moving Averages on the Price Graph
As many as three (3) individual moving averages can be displayed on the Price 
Graph at any one time.    In addition to specifying the number of units for the 
average, the type of average (Simple, Weighted, or Exponential), the shift factors, 
and its color can be specified.

To select and specify a moving average:
1. Select the Price Graph from the Select Menu on the chart, by clicking 

within the Price Graph, or by "tabbing" to the graph.
2. Select Set Parameters from the Graph Menu on the chart.

-OR-
Press CTRL+P on the keyboard.
-OR-
Click on the  parameter button.

To remove a moving average:
* Set the number of units to zero (0) for the specific average.

Related Topics
Displaying a Price Channel



Displaying a Price Channel
A price channel can be displayed on the Price Graph along with any moving 
averages.    In addition to selecting the number of units for the channel, the type of 
average (Simple, Weighted, or Exponential), the shift factors, and its color can be 
specified.

To select and specify a price channel:
1. Select the Price Graph from the Select Menu on the chart , by clicking 

within the Price Graph, or by "tabbing" to the graph.
2. Select Set Parameters from the Graph Menu on the chart.

-OR-
Press CTRL+P on the keyboard.
-OR-
Click on the  parameter button.

To remove the price channel:
* Set the number of units to zero (0) for the price channel.

Related Topics
Displaying Moving Averages on the Price Graph



Displaying a Technical Indicator
The graphing of technical indicators for analysis and study is performed through the
Indicator Graphs displayed on a security chart.    Up to three Indicator Graphs can be
displayed along with the standard Price Graph for any security.

NOTE: The actual list of technical indicators presented for your selection is 
dependent upon the security data for that chart.    If the data does not contain, for 
example, volume data - then any technical indicators dependent upon volume 
information will not be made available to you.

To display a technical indicator:
1. Select the Indicator Graph to display the technical indicator in from the

Select Menu on the chart, by clicking within the desired graph, or by 
"tabbing" to the graph.

2. Choose Select Indicator from the Graph Menu.
-OR-
Press CTRL+I on the keyboard.
-OR-
Click on the  select indicator button.

Related Topics
Adding/Removing Indicator Graphs



Printing a Chart
You can print a "copy" of a security chart to your printer.    All printing is performed 
in a "fit to page" mode - where the currently displayed chart is printed to fill the 
entire page.    You can achieve the best results by first maximizing the chart window 
before you begin to print.

To print a security chart:
1. Choose Print from the chart's File Menu.

-OR-
Click on the  print button.

Related Topics
Changing Printers and Print Options



Repainting a Chart
Stable - Technical Graphs allows you to force a chart to be repainted should some 
unexpected display problem occur.

To redraw a chart:
1. Select Refresh from the Options Menu on the chart.

-OR-
Click on the  repaint button.



Saving a Chart's Configuration
You can, at any time, save the current configuration of a chart regardless of the 
state of Automatic Chart Configuration Mode.    Among the information saved for a 
chart is the following:

- The current colors used in the display of all graphs in the chart.
- The actual number and type of Indicator Graphs.
- All parameters specific to all the graphs in the chart.
- The screen location and size of the chart.

The next time a chart is created for the security, all previously saved information 
will be used to recreate the chart.

To save the current configuration of a chart:
1. Select Save Chart Configuration from the File Menu on the chart.

-OR-
Click on the  save button to toggle the display of graph data.

Related Topics
Automatically Saving a Chart's Configuration



Scrolling Through Graph Data
In many instances you will find that the securities data you are displaying extends 
beyond the left and/or right borders of your graph.    You can gain access to all of the
data using the scrollbar displayed at the bottom of the chart window, or by using 
the navigation keys supported by Stable - Technical Graphs.

To scroll forward through your graph data:

 *    Click the right arrow on the scrollbar to move forward by 5 units, or the page 
right area of the scrollbar to move forward by 20 units.

 *    Press the Down Arrow to move forward by 5 units, the PgDn to move forward 
by 20 units, or the End key to display the last page of data.

To scroll backwards through your graph data:

 *    Click the left arrow on the scrollbar to move backwards by 5 units, or the page 
left area of the scrollbar to move backwards by 20 units.

 *    Press the Up Arrow to move backwards by 5 units, the PgUp to move 
backwards by 20 units, or the Home key to display the first page of data.

To scroll to any location within your graph data:

 *    Drag the scrollbar's thumb horizontally along the scrollbar and position the date 
text for the desired time range, then release the mouse.

Related Topics
Stable Keys



Selecting the Amount of Graph Data
The amount of data loaded into Windows memory for all charts is configurable to 
meet your own personal analysis needs, or to address any specific memory 
constraints or problems you might encounter when running the Stable - Technical 
Analysis program.

To specify the amount of data loaded into memory when you create a 
chart:

1. Select Chart from the Configure Menu on the Logo window.
2. Enter the number of units of historical data you want to load for all 

subsequent charts.



Selecting a Graph
You can select any graph as the current graph within a chart for the purpose of 
managing its display characteristics; including the display of its underlying data, the
type of chart, its colors, and any other specific indicator parameters.

To select a graph within a chart:

 1.    Click anywhere within the graph's border; including its display area and label.

 1.    Select the graph from the Select Menu on the chart    -OR-    Press Tab or 
SHIFT+Tab to move from graph to graph.



Selecting the Number of Horizontal Grids
You can specify the number of horizontal grids displayed on a graph.    For every 
displayed grid line, a corresponding value is shown in the label area of the graph.

To change the default number of horizontal grids for all new charts:
1. Choose Default Graph Colors from the Configure Menu on the Logo 

window to set the default number of horizontal grids displayed on all 
new Price and Indicator Graphs.

To change the number of horizontal grids for a displayed graph:
1. Select the Graph from either the Select Menu on the chart, by clicking 

within the graph, or by "tabbing" to the graph.
2. Choose Set Colors from the Graph Menu.

-OR-
Press CTRL+C on the keyboard.
-OR-
Click on the  color button.

Related Topics
Changing The Default Settings for New Charts
Changing Graph Colors



Using the Slide
The slide (which is positioned at the top of all charts) is used for studying a 
particular day on the chart.    "Attached" to the slide is a vertical line or hair that 
provides a mechanism for precise vertical alignment across all graphs displayed in a
chart.    As you move the slide horizontally, the hair will follow and all data display 
areas will be updated with the actual graph data for that day.

To move the slide horizontally:
1. Select Slide Left or Slide Right from the Options Menu on the chart to 

move the slide one unit left or right.
-OR-
Press CTRL+Left Arrow or CTRL+Right Arrow on the keyboard.
-OR-
Press and hold down the mouse button over the  slide, then move 
the mouse back and forth horizontally.

Related Topics
Displaying Graph Data


